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Introduction to Paleomagnetic Data Analysis using the

Paleomagnetic Analysis Program V4.0

I. Starting the Paleomagnetic Analysis Program V4.0

Windows: click Start > Programs > Paleomagnetic Analysis Program
Macintosh: run Virtual PC first, then proceed as above

The program started, showing the following user interface (Fig. 1). This window is referred to as the main window hereafter. Note that some menus are grayed, indicating that they are not available because no file is open yet.
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Fig. 1

II. Opening a data file

Click File > Open, and a dialog box appear on screen (Fig. 2). Navigate to the folder where the data file is located by changing the drive (if necessary) and double clicking the folder names. If there are *.mag files – binary files which are converted from ASCII data files and are used for randomly-accessing the data by the program, in the folder, their names will be listed in the right-hand side window of the Open *.mag File dialog box. Select PZB_Tutorial.mag and click the Open button to open the file.
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Fig. 2    

After the data file is open, the sample list will be displayed in the main window, and the name and path of the data file opened will be displayed on the title bar of the program. Clicking any sample in the list will cause the data associated with that sample to be displayed on the right-hand side window (Fig. 3).
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Fig. 3    After opening a data file, the sample list will be displayed in the left window. Click on Sample PZB 50 to display the associated data in the right-hand side window.

III. Visualizing the data

There are two methods commonly used to visualize the data: Zijderveld projection and Stereographic/Lambert Equal Area projection.

1. Zijderveld projection: click Zijderveld > Geographic, and a Zijderveld diagram using the uncorrected paleomagnetic field data recorded by the sample is displayed in a separate window (Fig. 4). 

· The points and line in red indicate declination, which is the horizontal component of the paleomagnetic field vector. And the points and line in blue indicate inclination, which is the vertical component of the paleomagnetic field vector. The distance between the point (representing a demagnetization step) and the origin indicates the strength of that component of the paleomagnetic field. 

· The angle between the horizontal axis and the line connecting the origin and the point indicate the inclination angle as projected onto the specified plane (in Zijderveld projection, it’s the NSD plane, but the program enables you to specify any plane).

· The Zijderveld projection projects the vertical component onto the North-South-Down (NSD) plane, and thus does not show the true inclination of the sample. 

· Consequently, some people prefer not to project the inclination onto the NSD plane because they want to see the true inclination. To do this, simply click Zijderveld > Projection and enter a value of –2 for the projection. 

· Also, note that in a Zijderveld, the North of the declination is plotted to the right (conventionally the East direction) so as to coincide with the horizontal direction of the inclination. Some people find this somewhat awkward, so they prefer a projection in which the North is plotted to the top coinciding with the conventional north direction. To accomplish this, simply click Zijderveld > Modified Z-Plot, and the North is projected to the top of the diagram.  

2. Steographic/Lambert Equal Area Projection: click StereoPlot (or EQAreaPlot) > Geographic, and the Stereographic (or the Lambert Equal Area) projection diagram is shown (Fig. 4). This diagram enables you to see clearly the wandering of the paleomagnetic field direction on a globe. However, the disadvantage of this diagram is that it does not show the paleomagnetic field intensity.
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Fig. 4    The projection window for visualizing the data. The sub-window on the left is for Zijderveld projection, and the one on the right is shared by Stereographic and Lambert Equal Area projections. 

IV.  Understanding the magnetic behavior

From Figure 4, we can see that the sample started out having a positive inclination (NRM), but after three demagnetization steps, its inclination changed to negative (i.e., pointing upward), and the intensity and inclination are quite stable. This is a very good sample with a reversed paleomagnetic field during its formation. For such a sample, we assign its polarity as R.

Return to the main window, and click on Sample PZB 52. The data for Sample PZB 52 are displayed in the right-hand side of the main window, and at the same time, the Zijderveld- and the Stereographic projections of Sample PZB 52 are automatically displayed on the projection window, replacing those for Sample PZB 50. From the Zijderveld projection, you can see that with demagnetization, the intensity of the paleomagnetic vector becomes smaller, but the inclination remains positive and roughly the same. This is a very good sample with a normal polarity when formed, and we assign such a sample a polarity of N.

Return to the main window again, and click on Sample PZB 47. Its data and projections will be automatically displayed in the corresponding place. Look at the projections, you will see that with demagnetization, the paleomagnetic field recorded by the sample changed a lot: in direction (sometimes positive, sometimes negative, i.e., sometimes pointing downward, sometimes pointing upward) as well as the angle (a few degree to more than 60 degrees). Such data are poor, but since all the points are in the northern hemisphere, we will assign a polarity of N? for this sample. Such samples will be omitted from calculating the average paleomagnetic field direction.

There are other polarity ratings, and their meanings are pretty straightforward. For each sample, the declination, inclination, and intensity recorded change with demagnetization steps. How, then, is the mean direction determined? Paleomagnetists usually select the representative steps and perform a least-squares analysis using data from those steps, so that they obtain the average/characteristic direction of the paleomagnetic field.

V. Performing Least-squares analysis to get the characteristic direction

To do this, you need to select the data that best represent the characteristic direction of the paleomagnetic field. In this particular example, the paleomagnetic field recorded by Sample PZB 50 is very strong as mentioned above.  We select the demagnetization steps TT 350, TT 400, TT 425, and TT 450, and also the Org (short for origin) by putting checkmarks in the boxes in front of these steps, then click the Select/Remove Points for Least Square Analysis command button to perform Least-squares analysis on the selected data to get the characteristic direction (Fig. 5).

A dialog box Polarity Assignment and Rating appears on the screen (Fig. 6). Type in R or r and click OK. Note: you don’t have to type in all capital letters. In fact, you may type in mixed case characters, and so long as the upper case counterparts appear in the list, the program will accept the input. And the calculated characteristic direction using the Least-square analysis method is immediately displayed in the main window underneath the demagnetization data of the sample (Fig. 7). Also, the steps used in the least-squares analysis are indicated in the data window under the column LSquare by “Yes”.

For Sample PZB 52, select TT 350, TT 400, TT 410, and Org, and assign a polarity of N for this sample.

For Sample PZB 47, select the third TT 310 because it has the lowest error among the three and its intensity is reasonably high. As mentioned above, we will assign a polarity of N? for this sample.

If you want to add more steps to or delete some step(s) from the least-squares analysis, simply checkmark those steps and then click the Select/Remove Points for Least Square Analysis command button again. The only inconvenience is that you will have to reassign a polarity to this sample although you have done it before. Some people might find this annoying. If so, please think about something funny and graciously forgive the author of this program – in any case, he is doing this for free.
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Fig. 6    Dialog box for polarity assignment and rating.
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Fig. 5    Selecting data points for Least-squares analysis to get the characteristic direction of the paleomagnetic field recorded by the sample.
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Fig. 7    Diagram showing the least-squares analysis data. The steps used in the analysis are indicated under the column LSquare. You may add/remove any steps for the analysis and perform the least-squares analysis again at any time.

VI.  Display all NRM and Least Square data

In the main window, click the menu All > Stereo Plot All > NRM Data to display all the NRM data in the sub-window on the right-hand side of the projection window. We can see that they all have positive inclination, mostly in the northern hemisphere.

In the main window, click the menu All > Stereo Plot All > Least Square to display all the least-squares analysis data in the sub-window on the right-hand side of the projection window. We can see that there are two sets of points: one in the northern hemisphere having positive inclination, the other in the southern hemisphere having negative inclination (Fig. 8), roughly antipode to each other..
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VII. Fisher Analysis

Next, we need to figure out the Virtual Geomagnetic Pole (VGP) of the paleomagnetic field. We use a method called Fisher analysis.

Click All > Fisher Statistics > Least Square, a dialog box Weighting Selection for Fisher Analysis pop up on the screen, asking if you want to put some weight on the sample (Fig. 9). Normally we would like the data to be weighted, because some data are better than others. Type in “y” or “Y” and click OK.
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Fig. 9    Dialog box asking if you would like the data to be weighted. Usually we would.

Another dialog box pop up asking you what data you would like to use (Fig. 10). Type in “t” or “T” and click OK.
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Fig. 10    Dialog box asking what data you would like to use. In most cases, we would like to use the tilt-corrected data.

And the program performs Fisher analysis on the chosen data, and the result is shown in another window (Fig. 11).
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Fig. 11    Diagram showing the window displaying the results of Fisher analysis. Scroll down and you can see information about the Virtual Geomagnetic Pole (VGP) and the Paleolatitude.

You may also carry out Fisher analysis on other data (see Fig. 12 for a complete list).
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Fig. 12    Fisher analysis can also be conducted on other data, such as NRM data, Alternating Field, or data from an Arbitrary Temperature step.

VIII. Other functions of the program

1. Print the projections: you may print the main window or the various projections produced by the program by clicking File > Print > … (Fig. 13). You may also use Alt  + PrintScreen to capture any window and paste it into any image processing software.
2. Displaying Least Square Analysis Results: click LeastSquare > Display All Results, and the results of least-squares analysis will be displayed in a separate window (Fig. 14). Also displayed are the error, number of points, and the temperature steps used in the least-squares analysis. You may select the data you want by highlighting them and copy them to other word processing programs (Edit > Copy or Ctrl + C).

3. Copying Fisher Analysis Result: select the data you want to copy by highlighting them and copy them to some word processing programs (Edit > Copy or Ctrl + C).

4. Toolbox – A convenient add-on to previous versions of Paleomagnetic Analysis Program (see section IX below)
IX. Toolbox 

1. Coordinate Conversion: to convert coordinates of a single point between Spherical system (Declination, Inclination, Intensity) and Cartesian system (North (x1), East (x2), Down (x3)) (Fig. 15)
2. Latitude Calculation: to calculate latitude from inclination, and inclination from latitude (Fig. 15)
3. Points Projection: to perform most of the tasks of the main program with a convenient Copy and Paste data input method (Fig. 16). You may specify line color, symbol color and size, and the size (diameter or axis length) of the projections. You can even add an eclipse around the VGP (and a circle around the mean declination and inclination of the samples, if you choose to do so). You can also print out all these projections as you specified. You are strongly encouraged to experiment with this toolbox.
That’s all, Folks! Enjoy Analyzing Paleomagnetic Data!
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Fig. 13    You may print the main window and the various projections produced by the program by using the menu shown in the diagram.
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Fig. 14    Diagram showing the window displaying the Least Squares Analysis Results. Scroll down the window, and you can also see the information about the demagnetization steps used in the least-squares analysis.
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Fig. 15    Diagram showing the first toolbox which has the functions of coordinate conversion and latitude calculation.

[image: image16.png]Toolbox 2 - Various Projections: |
Zijderveld Projection (Use Dedlination, Inclinatian, Intensity Data) \VGP Ellipse Projection
Projection Plane
Ziderveld Projecion | 1. Print Z-Plot (@) 5 Ellipse S-Plot Print Ellipse §-Plot
Modified Z-Projection | 2. Print M-Z-Plot | Length D'(xa"‘dy?x‘)s 15 7 Ellipse E-A-Plot Print Ellipse EAPIat
_ = (centimeten)
Declination Calar / Symbol Size (nteger)— -Inclination Color (integer) Clear Plot Area
Rl @l Bl Sizefr R af Blss Latiude [ Longiude _[Line thickness (pixels): [1

Site:cegree) [Siterdegre)

Mean Declination and
Inclination, and Alpha(35)
[Data from text boxes inthe

Other Prajections (Use Declination, Inclination, Intensity Data)
Dismeter of Projection i

Stereographic Projection| 3 PrintS-Plot | Girele (centimeter) FofPoints: [2000 [Fisher Analysis
v Cannect Point

Ecualireoiojaction A ENtE AR o ey elles for Gicle diameter, symbol color nd size, and e
Symbol Colar and Size (Integer) Line Color (integer) [oler ere fiom he fext boxes inhe Other Frojeciions

R[p G[p Bl Sizeft R[p G[i  Bfss

Fisher Analysis

Declination [ Inclination | Intensity North (<) | East() | Down(x3) e Significance Level ’?
) 548 12101 = | | 0063504 0005836 0098675 = | o=l AMAWEIS | (=7 - Confid. Level)
6.4 525 497E2 0030067  0.003373 0033430
8 43.9 423E-02 0026981 0003792  0.032358 Declination _Inclination  Alpha(98) _ k

66.1 265 38IED2 0014104 0031828 0017357

563 205 400EDR | omems oover -0l

G314 a5 156E-02 P4 om0 0007365 0002575 | vitual GeomagneticPole (VGP)

235 184 1EEDR 0014957 0011088 0005125 VGPLat  VGPLong
a4 s 1.86E-02 0015668 0009633 0002748

93.9 49,1 1.46E-02 c; -0.000650  0.009537  0.011035 CerifEP

733 w5 182602 T | o00mB04  DOOGDI4 001384 DP(La) DM (Long)
181 513 B5IED 0005063 0.001657 -0.006657 e,

1.1 -89 555E-03 = 0005482 0000105 -0.000859





Fig. 16    Diagram showing Toolbox 2. You are encouraged to experiment with the various functions provided with this toolbox.

